Support Forum

Errormessage after installing Effortite Quickstart

1 year 1 month ago #360 by [email protected]
Hi there
I installed Effortite Quickstart right now. This worked very well. (It's now just a testinstallation on a subdomain on my playground :) )

After logging in to the Backend I checked for Joomla!- and Extensions-Updates and installed them all, so the installation is completely up to date right now. (Joomla! 3.7.3, PHP 7.1)
When I open the Frontend ( effortite.7211.ch ) I receive an error called:
0
USING $THIS WHEN NOT IN OBJECT CONTEXT
GO BACK
HOME

At the same time I also installed Scrollite ( scrollite.7211.ch ) on another Instance of my Server and did the same, updating Joomla! and Extensions so it's the same Version as on Effortite.
There i've got no problem opening the Frontend.

Any help is appreciated
Thanks and regards
Marcel

Please Log in or Create an account to join the conversation.

1 year 1 month ago #361 by PCMShaper
Hi Marcel,

We have checked our quickstart package but here it is working without any error, so can you send your effortite site demo installation admin login details for checking this issue on your site - send details to [email protected]

Best Regards
PCMShaper Team

Please Log in or Create an account to join the conversation.

1 year 1 month ago #362 by PCMShaper
Hi Marcel,

Thank you for your site login detail!

We fixed that issue on effortite site, can you check now?

Best Regards
PCMShaper Team,
The following user(s) said Thank You: [email protected]

Please Log in or Create an account to join the conversation.

1 year 1 month ago #363 by [email protected]
Hi there
It's working now. Perfect. Thanks

Can you please give me a hint what went wrong?
Just in case i've got the same problem on another template/site or I will go in Production with one of these Templates on another server :-)

Thanks for your help, appreciate that
Regards Marcel

Please Log in or Create an account to join the conversation.

1 year 1 month ago #364 by PCMShaper
Hi Marcel,

We have found and fixed menu issue after updated with Joomla 3.7.3 version, so we just updated both template(index.php file) and quick-start zip package of effortite Joomla template. So you can download latest version from - pcmshaper.com/joomla-templates/effortite

Best Regards
PCMShaper Team

Please Log in or Create an account to join the conversation.

Time to create page: 0.290 seconds